Installation and Game Issues

"I can't get in!"
Started by NUCKcracker on 12/14/2008 12:14:48 PM

Post a message on this topic

12/14/2008 12:14 PM
It just keeps saying connecting.... Anyone else having trouble? Anything I can do to get in? I tried uninstalling acro challenge and reinstalling it, but nothing is fixing it. Help, I'm fiendin'!
12/16/2008 11:21 AM
I'm having trouble getting in to. I don't know what's going on but if you hear a solution keep me posted
12/27/2008 12:35 AM
angle is very important. you might have to support it with your hand at first.
12/27/2008 4:08 AM


yes please do support it
and dont just cram it anywhere
1/1/2009 10:25 AM
Actually I've had problems joining rooms lately, that I didn't have before. It's weird but when I enter the game lobby, I need to wait now until there is some activity by another player (they enter the lobby, or they join a game) before I can see the rooms that are in play. Then, when I click on a game to join, I need to wait again for some other activity in the lobby before I am sent to the room...

I also tried uninstalling and reinstalling the game, to no avail. I hope this isn't a permanent problem.

Post a message on this topic