Installation and Game Issues

"Please fix"
Started by PATCHESDIPSY on 3/8/2012 2:00:29 AM

Post a message on this topic

3/8/2012 2:00 AM
Michael and Chris

This is a game issue, please see to it.

I am writing to inform you that there has been an ongoing issues in reguards to the Acrochallenge. There are two issues at hand.

1. User name has been apparently compromised, as people are getting an error message that they are being logged out because someone has gotten on with the same name. This has happened to me on a number of occasions.

2. I get booted out of the challenges before i get over 4 points into the game, becoming frozen as you will.

Can you please address these issues, it has become a challenge just to play a full game. Thank you. I hope you get these fixed as i have enjoyed Acrochallenge for a while.

Thanks again
Alyson, (patchesdipsy)(shebrat)
3/8/2012 2:03 AM
First time for everything, I guess. While trying to play today, it took several minutes for the main page to download. Once it did, I managed to play for about 5 minutes before a pop up box informed me that my nic was already in use. Shortly after closing the box, my screen froze up. I used a backup nic since the site wouldn't allow me to reenter with my main nic. The same thing occurred. A popup box informed me that the nic I was now using was being used.

So, I created a silly nic just to see what happened. It worked for more than 30 minutes. I left to see if I could access my original nic. It worked all of 20 minutes.
HELP!!! posted by another person with the same issue.
3/8/2012 9:49 AM
the only thing that shows up is rooms nothing under it like coffee or anything...please fix THANKS:)
3/8/2012 5:16 PM
Same thing just happened to me @ initial log in. I was able to ignore the pop up msg that stated my user name was already in use and proceed in to the game. Then about 10 minutes later the same pop-up window appeared mid-game and I froze. Had to leave the game. I wonder if that's why the two other people who were playing *poofed* at that time too?

Methinks there's a new game glitch upon us...
3/9/2012 1:24 AM


couldnt connect
couldnt get into a game
left and saw myself sitting in the lobby
friom the net
with sis
and she hadnt come in when i was there.....

i think
were spooked!
3/9/2012 1:25 AM
lmao @PATCHES ... lol

please see to it?

3/9/2012 2:23 AM
I'm having the same issue as patchesdipsy :(
9/25/2012 10:29 PM
To the admins:

While playing acrochallenge for about 4 minutes, i get botted off.

I launch the game using an icon to launch the game.

I figure that they're must a glitch/bug in the game.

I *am* using a wired router (for firewall reasons).

I'm at wit's end yet I love the game.

If you, the admins, or the community can assist, please do.


Post a message on this topic